Group Admins

  • Profile picture of Norbert Schnell

Group Mods

  • Profile picture of Frederic Bevilacqua
  • Profile picture of schwarz
  • Profile picture of borghesi

MuBu for Max

Public Group active 1 week ago

MuBu for Max user group.

catart-mubu-live by Aaron Einbond not working

Author 2 Subscribed Users |
Profile photo of federico PLACIDI
federico PLACIDI

Dear friends,

Since this year I’m teaching Live Electronics practice by the S.Louis music university in Rome (https://www.slmc.it), I just wanted to expose the students to the concatenate synthesis paradigm.
Everyone here runs Max 8.0.1 and AbletonLive.
So I downloaded via Package Manager the Mubu framework (latest one 1.9.7), and the examples
from the Ircam Forum website, including Aaron Einbond porting in realtime of the CataRT application.

I’m running Max8.0.1 on macOS Sierra (v. 10.12.6 on a machine quad core of 2015).

When I start the patch-catart-mubu-live ( I get the following error messages:

[mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
mubu.process: PiPoBasic is obsolete, please use PiPoDescr instead!
pipo~: PiPoBasic is obsolete, please use PiPoDescr instead!
pipo~: PiPoBasic is obsolete, please use PiPoDescr instead!
credits: catart-mubu-live patch contributed by Aaron Einbond
credits: based on CataRT and MuBu by the Sound Music Movement Interaction Team (ISMM)
credits: Ircam–CNRS–STMS Centre Pompidou copyright (c) 2015
credits: published as Free Software under the Ircam FORUM libre license.
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
mubu.track: cannot connect to track descr of MuBu container #1
chop: done 1
chop: done 2
chop: alldone
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.knn: no buffers included
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
imubu: invalid view name descr for view message
imubu: invalid view name descr for view message
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
mubu.track: cannot connect to track descr of MuBu container #1
]

I cannot figure out what kind of problem it is encountering.

Any help would be of such great value for me.

Many thanks to everyone for your kind support and patience.

All the best,

Federico Placidi

November 24, 2018 at 12:42 #28426
Profile photo of schwarz
schwarz

these are not errors, just warnings, and will go away as soon as you import some audio.
You might find a more recent version of catoracle on its new place at https://github.com/Ircam-RnD/catart-mubu

November 27, 2018 at 15:35 #28451

You must be logged in to reply to this topic.

Log in now