Spat

Back to the project

v4.9.3

Mac OS X

${state.error} An error occurred while trying to delete the release, try again. If this keeps happening, please contact us.

Release notes (v4.9.3)

None

v5.1.3

Windows, Mac OS X from 10.7

${state.error} An error occurred while trying to delete the release, try again. If this keeps happening, please contact us.

Release notes (v5.1.3)

Mac OS X
-----------------

This package is for macOS 10.7 or higher.

It is compatible with :
- Max/MSP 6.1.4 or higher (6.1.9 recommended), running in 64 bit mode.
- Max/MSP 7.0.0 (or higher) running in 64 bit mode.
- Max/MSP 8.0.0 (or higher) running in 64 bit mode.

It is NOT compatible with Max 5 or earlier.
It is NOT compatible with Max in 32 bit mode.

Windows
-----------------

This package is for Window 64 bit.

It is compatible with :
- Max/MSP 6.1.4 or higher (6.1.9 recommended), running in 64 bit mode.
- Max/MSP 7.0.0 (or higher) running in 64 bit mode.
- Max/MSP 8.0.0 (or higher) running in 64 bit mode.

It is NOT compatible with Max 5 or earlier.
It is NOT compatible with Max in 32 bit mode.